If you haven’t read the release notes consider this a heads up. If you are planning to install or upgrade your Environment Manager to Version 8 FR4 you will not be┬ásurprised┬áthat support for SQL 2000 has been removed. If you are still using SQL2000 it is recommended to upgrade your database (compatible versions below) before you attempt an EM upgrade. Continue reading “SQL2000 Support for AppSense Environment Manager 8 FR4” »